Sign up Latest Topics

  Author   Comment  

Avatar / Picture

Development Team Member
Posts: 15

I did another “Fig8” route run today.  Had a problem where the sensor stopped reading.  I noticed in on the watch as “- -“ was displayed and so I stopped and tried adjusting it to fix it, but couldn’t get it to read.  I also tried it on my palm, where I can always get it to read, and it still would not.  So I put it back, finished the run, thinking maybe it was actually reading, but not displaying… because the time would keep updating.  However that was not the case.  If it happens again I’ll try shutting the device off/on again. 

The next picture I graphed the HR and SmO2 for all runs (with 1 elevation profile included) to see how different they are.  Keep in mind that it is time based, and so the last run (16) when I stopped, shifted the rest of the values to the right.  I think the mode of thinking for this type of graph would be a distance (or rather location) based, but it would take a ton of work to figure all that out. You can see that HR varies between workouts, but SmO2, although noisy, is pretty equal across all.   Not sure how to interpret it quite yet, except that if I always run at the same perceived effort, then it would make sense that the O2 levels of my muscles is the same, and HR varies  as I get more fit/efficient, or is affected by temperature and cardiovascular recovery. 

Also, I began to track the trend in the data between the multiple runs of the same route.  There are only a couple that had the full data set, so I’ll continue to do this route until I can get a good set (~10) of complete data.   With the little data so far, I don’t know if I can tell much.  The only thing that jumps out is that my HR was highest when my pace was fastest, but other than that, HR doesn’t follow the trend well, but then again, there isn’t much range in my pace between runs, and so the small variation in HR I’m sure is not significant.  SmO2 doesn’t change much either, so it’s really hard to say anything yet.  I suppose I should probably be using percentages of Max/Min or something instead of absolute values, but I’ll leave that for another day as it took long enough to put this data together. 

Attached Images
Click image for larger version - Name: Fig_8_Run_16_-_2012-09-08.JPG, Views: 25, Size: 102.79 KB  Click image for larger version - Name: Fig_8_Run_comparison_-_2012-09-08.JPG, Views: 26, Size: 103.09 KB  Click image for larger version - Name: Fig_8_Run_trend_graph_-_2012-09-08.JPG, Views: 21, Size: 79.02 KB 

Attached Files
xlsx 16_-_Run_-_Fig8_-_2012-09-08.xlsx (322.49 KB, 12 views)

Larry Flessland

Fortiori Design LLC
Posts: 38

Sounds like you may have something going wrong with the sensor.  If the watch displays double dashes “- -“, then you still have communication between the sensor and watch but no SmO2 readings.  That implies the sensor is not able to calculate valid SmO2 for some reason.  Typical causes for this are blocked LED’s or detectors.  Make sure there isn’t anything interfering with the sensor.  It is possible that a detector or LED has started to degrade or has gone bad.  If there is nothing blocking the sensor and you still can’t get readings, we need to work out an exchange so we can do a failure analysis on the sensor.

Previous Topic | Next Topic

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

HTML hit counter -