Register Latest Topics
 
 
 


Reply
  Author   Comment  
awatson

Development Team Member
Registered:
Posts: 12
 #1 
Hi All, 

has anyone else had their 520 with Moxy 5-1-5 connect IQ app crash midway through their test? 

Also - when I am doing the test, and the app does an auto lap and that auto lap information covers up the "next step wattage" so essentially I was doing the test blind with only the Gas gauge needle in the green to guide me. (until the garmin shut down automatically) 

Anyone have that same issue?

I know I can run through a 5-1-5 test without the app, just looking for a simple way to use it on my athletes, and the app seems to be a good method for doing so. 




Roger

Moderator
Registered:
Posts: 242
 #2 
Hi awatson,

I have not had reports of crashes like this recently.

There might be a crash log on the Edge 520 that would help me figure out what's going on.  If you connect with the USB cable the Edge will show up in file explorer just like a USB drive.  Navigate to the Garmin folder and see if there is an ERROR_LOG.txt file.  If there is one, send me a copy.  Then navigate to \Garmin\Apps\LOGS and see if there is a CIQ_LOG.txt file and send that.

You can email me at roger@moxymonitor.com.

I will look into the auto lap issue more.  This might be a bug that I need to report to Garmin

Roger
Roger

Moderator
Registered:
Posts: 242
 #3 
There are 2 lap banners that pop up.  One is created by the app, the other is a bug in the Garmin code that is supposed to not happen.  This has been reported to Garmin just not fixed yet.

On my 520, the app banner automatically goes away after 5 seconds and the bug banner automatically goes away after 10 seconds.

It sounds like your seeing a banner that doesn't automatically go away.  Can you send me a screen shot of that?
sebo2000

Development Team Member
Registered:
Posts: 214
 #4 
I have 5-1-5 app on Garmin 1000, but my power and HR doesn't show any data, I'm not sure how to associate power and HR to it, just tHb and SmO2 is displayed. I run 5-1-5 from PerfPro Studio and capture everything via data filed. This way I have more control.



Roger

Moderator
Registered:
Posts: 242
 #5 
Hi Sebo,

Do your HR and Power Meter work on your Edge1000 when you do a normal ride?  Have you tried to see if they work in the Moxy Cycle App?

When you go into Settings and Sensors, do you have more than 3 sensors setup on the device?  Garmin has a bug that causes problems in CIQ Apps when more than 3 or 4 sensors are setup even if they aren't actually being used.

Roger
sebo2000

Development Team Member
Registered:
Posts: 214
 #6 
Hi Roger,

Yes HR and all others sensor work, You are right I have about 20 different sensors added on my Garmin 1000, I need to keep them since I don't want to add them each time whe changing the bike. I will experiment with my 920xt and remove all except moxy, power and HR .

Thanks,

Sebastian


awatson

Development Team Member
Registered:
Posts: 12
 #7 
Hi Roger, I will run through the test again and send a shot of the screen as the lap comes up. 
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

HTML hit counter - Quick-counter.net