Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Nkrause

Development Team Member
Registered:
Posts: 49
 #1 
Hi, I'm having a bit of trouble getting data from my moxy device. I can detect the device with the moxy app on the pc, and it generates a file when I download the data, but there's no data in the file. I've been using the speed and cadence profile do transmit the data to my Garmin 500. If you need anymore technical details let me know. I have no idea why its not working. 
Roger

Moderator
Registered:
Posts: 266
 #2 
Hi Nick,

We've seen this problem a couple of times.  We're not sure exactly what causes it.

The quick fix is to:
  • Unplug the sensor from the USB cable
  • do a hard reset on the sensor by holding the power button in for 12 seconds
  • plug back in to the USB cable
  • turn the sensor on by holding the power button for 3 seconds
  • connect with the Moxy PC app
  • Click on Clear Data before clicking on anything else (This will delete any stored data. Sorry!)
  • Click Save and Exit
  • Turn the sensor off and back on
  • Gather some data for a few seconds by holding the sensor on your arm
  • connect to the PC app and verify that you can download data properly
We think the problem occurs when the sensor battery is nearly dead.  We have a fix in the next version of firmware that will make the processor shut down more gracefully when the battery goes dead.  We plan to send out the new firmware in the next week.

My apologies for the lost data and inconvenience

Roger
Nkrause

Development Team Member
Registered:
Posts: 49
 #3 
Hi Roger,

That seems to have fixed it. No worries about the lost data, I know how finicky electronics can be. 
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

HTML hit counter - Quick-counter.net